ゆる~くつながる新感覚コミュニケーション♪

ログイン
ユーザー名:

パスワード:


SSL パスワード紛失

新規登録
言語選択



 携帯からCu-townを使おう♪
携帯電話から上記QRコードを読み込むとアクセスできます。
TOP  >  日記  >  hori  >  お仕事  >  GNU bashの脆弱性

hori さんの日記

 
2014
9月 26
(金)
17:58
GNU bashの脆弱性
本文
【脆弱性情報】
主にLinux OSで広く利用されているシェル「bash」に
環境変数の処理に関する脆弱性があり、外部からの入力がbashの
環境変数に設定される環境において、リモートから任意のコマンドが
実行される可能性があります。(CVE-2014-6271)
※特にウェブサーバー上でCGIスクリプトを使用している場合などに、
 脆弱性を悪用される可能性が高くなっています。
なお、当脆弱性に対して修正パッチがリリースされており、
各Linuxディストリビューターからアップデートが提供されていますが、
現状の修正パッチでは修正が不十分だと指摘されており、開発元にて
追加のパッチを準備中との情報。
(CVE-2014-7169)
該当バージョン等の詳細情報については、以下のサイト等を参照。

JPCERT/CCによる脆弱性情報
https://www.jpcert.or.jp/at/2014/at140037.html

ニュースサイト
http://internet.watch.impress.co.jp/docs/news/20140925_668487.html
http://www.itmedia.co.jp/enterprise/articles/1409/25/news042.html
閲覧(9648)
投稿された内容の著作権はコメントの投稿者に帰属します。



Copyright (C) 2011 Cu-town. All rights Reserved. Powered by Cu-town 実行委員会.